Jump to content
Sign in to follow this  
kontinym

Four-Play 0.0.8.2 + Four-Play Community Patch 2.6.1 rus

Recommended Posts

Four-Play 0.0.8.2 + Four-Play Community Patch 2.6.1 rus


Four-Play 0.0.8.2 + Four-Play Community Patch 2.6.1 rus

 

Авторы: vinfamy и DocClox

 

Ссылка на оригинал: https://www.loverslab.com/topic/80757-four-play-community-patch/

 

Four-Play — это секс система, фреймворк для анимаций 18+ в Fallout 4 который необходим для различных других модов, которые используют функционал этого фреймворка. Это простой аналог секслаба из скайрима. Сам по себе этот мод ничего не делает, для его работы потребуются дополнительные плагины.

 

Этот сборник включает оригинальный мод Four-Play 0.0.8.2 и патч расширяющий его функционал: Four-Play Community Patch 2.6.1. Также в архив с модом включены необходимые обнаженные тела, звуки + анимации от Leito, и анимации от Крейзи.

 

Управление в сценах: 

Num3 - меняет партнеров местами
Num0 - меняет позу
Shift+Num8 - перезапускает анимацию
Num 4 8 6 2 двигают верхнего партнера в разные стороны
Num5 вращает верхнего.
Клавиша Num7 открывает меню в котором доступна куча настроек.
Num1 - прекращает разврат

Установка: Папку Data копируем в основную папку с игрой, соглашаемся на слияние и замену файлов. Подключаем мод в программе врайбаш.

 

Требования: 

Fallout 4 -  1.10.138.0 или 1.10.163.0
F4SE (http://f4se.silverlock.org/) Всегда должен быть актуальным!

 

Внимание: эта версия мода поддерживает только указанные выше версии Fallout 4 -  1.10.138.0. или 1.10.163.0. На других версиях мод работать не будет!

 

Как играть: установите этот мод, установите плагины к этой секс системе, активируйте все во врайбаше, зайдите в игру и настройте моды в пипбое. Плагины вы можете скачать на нашем сайте на русском языке, или скачать оригинальные версии на сайте https://www.loverslab.com/forum/63-downloads-fallout-4-adult-sex-mods/


 


 

  • Like 1
  • Thanks 2

Share this post


Link to post

Какие плагины необходимы к этой секс системе ?

 

Share this post


Link to post
4 часа назад, ilgizar сказал:

Какие плагины необходимы к этой секс системе ?

 

Требования указаны в описании. А расширения все здесь - https://amlgames.com/forums/forum/47-seksmody-18/

 

Share this post


Link to post

@drackstorm я понял в чем дело. В моде не было папки материалов. Теперь все исправлено.

 

Добавлены недостающие файлы материалов. Кто скачал мод ранее, перекачайте и переустановите. Можно поставить поверх.

  • Like 1

Share this post


Link to post

@Torn

спасибо за содействие, отпишусь позже (уже только завтра) о том - решилась ли проблема или нет.

Share this post


Link to post

Я так понимаю на крайней версии фола (1.10.120.0) она не пойдёт?

Share this post


Link to post
3 минуты назад, MAX сказал:

Я так понимаю на крайней версии фола (1.10.120.0) она не пойдёт?

Пойдет, вот только FP на данный момент, по сути, заброшен. Все моды конвертятся и разрабатываются под AAF. 

Если с инглишом хоть чуть-чуть дружите, советую почитать ловерслаб - AAF for beginners. К тому же все популярные моды AAF переведены на русский.

  • Like 1

Share this post


Link to post
44 минуты назад, MAX сказал:

Я так понимаю на крайней версии фола (1.10.120.0) она не пойдёт?

Добавлен патч под версию 1.10.120.

  • Like 1

Share this post


Link to post

Обновил сам автор мода?

Share this post


Link to post
30 минут назад, Donrsen сказал:

Обновил сам автор мода?

Автор уже 2 года не обновляет. За него это делают другие. На лабе.

Share this post


Link to post

Оу. на моем 1.10.138 ловить нечего. Придется AAF осваивать. После SL скайримовского, как с танка на субмарину :classic_blink:

Share this post


Link to post

Добавлен патч для версии игры 1.10.138.0

Share this post


Link to post

День добрый..вопрос, сначала нпс раздевается, но в процессе опять одевается, в чем может быть дело??

Share this post


Link to post
Posted (edited)

Обновите пожалуйста этот мод для версии 1.10.163.0, да и все остальные связанные моды тоже.

Наверняка их обновили на Loverslabe, но там ничего не понятно написано для меня.

Мне понимаешь не нужна недавняя сборка для Fallout 4.

Я её скачивал и мне не понравились куча модов.  Поскольку в этой сборке много лишних и ненужных мне модов, которые увеличивают вес сборки, занимают место на Диске и нагружают саму игру.

Поэтому нужно отдельные моды  своевременно обновлять отдельно от сборки, чтобы игроки имели право выбора, могли сами собрать свою мини-сборку.

Edited by ReiGameTor

Share this post


Link to post
9 часов назад, ReiGameTor сказал:

Обновите пожалуйста этот мод для версии 1.10.163.0

Автор забросил этот мод и всю систему (все плагины) еще год назад или ранее. Последняя поддерживаемая им версия игры 1.10.120. Обновлять их никто не будет, так как почти все давно перешли на систему AAF.

 

Добавлен патч совместимости в версией игры 1.10.163.0. Этот патч от другого моддера с лаба. Он не обновляет сам мод, так как мод заброшен и обновляться не будет, но обновляет его совместимость с последней версией игры - 1.10.163.0.

  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...