Перейти к содержимому
aplayer

БОЛЬШАЯ СБОРКА ЛУЧШИХ ОБЫЧНЫХ И СЕКС-МОДОВ ДЛЯ Fallout 3. ВЕРСИЯ 2.0

Recommended Posts

Вопросы предложения пожелания по данной сборке

Скачать сборку

 

Если у вас что-то не работает, задавайте вопрос только убедившись в том, что:

  • вы скачали сборку с нашего сайта
  • у вас не установлено никаких других модов не из сборки
  • даже самых простеньких сторонних модов которые ни на что не влияют
  • вы не обновляли и не устанавливали другие версии модов имеющихся в сборке
  • если сборка распаковывается с ошибками, то сначала посетите эту страницу
  • если не знаете как распаковать архив, то почитайте полезные советы здесь
  • используйте для распаковки только лишь  программу 7z . Использование WinRar и других программ категорически запрещается
  • Помните, что если у вас появляются необоснованные жалобы на целостность архивов, то мы их скачиваем и перепроверяем. Если на нашей стороне проблем нет, то нам становится немного грустно из за потери сил и времени на перекачивание и распаковку десятков гигабайт

 

Так же вы можете здесь поделиться своими впечатлениями и пожелать доброго здоровья авторам сборок.

 

  • Лайк (+1) 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не много скринов из сборки для наглядности и стимула :classic_cool:

Скрытый текст

9ua5V.jpg Clip2net_180911172811.png

 00fRJ.png 4dO2s.png 6cVti.png 6gAUD.jpg 8GiXU.png 9Q7DC.png c8KAg.png g7xJC.png hVn2P.jpg IweZr.png Ja5S6.png JYzXv.png KvgxB.png Mqxc0.png n2G3Y.jpg OtsjT.jpg prIJj.png Sz8fF.png Ti3PO.png tJ0Z3.png UQgeo.jpg UTAd4.png Xmeyv.png Z49gr.jpg zKvrL.png

Больше можно увидеть в ВК :classic_rolleyes:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

День добрый. После установки модов сборка через 1-2 минуты вылетает. Пробовал перестанавливать тоже самое. Без модов такой проблемы нет. Запускаю с windows 10. Есть идей, что это может быть? Спасибо за ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Ahzek сказал:

День добрый. После установки модов сборка через 1-2 минуты вылетает. Пробовал перестанавливать тоже самое. Без модов такой проблемы нет. Запускаю с windows 10. Есть идей, что это может быть? Спасибо за ответ.

Прочитай описание, там указано как выставить определенное количество ядер процессора. Игра рассчитана на одно ядро.

Лучше всего в настройках указать - одно ядро.

 

ВНИМАНИЕ ВЛАДЕЛЬЦАМ МНОГОЯДЕРНЫХ ПРОЦЕССОРОВ!

На многоядерных процессорах (Intel Core i3, i5, i7) многими отмечено зависание игры через минуту после запуска.

Для устранения следует:

    Открыть файл настроек Мои документы\My Games\Fallout3\Fallout.ini
    В секции General:
        изменить в строке bUseThreadedAI=0 параметр с 0 на 1 (получится bUseThreadedAI=1)
        добавить строчку: iNumHWThreads=2

 

Уточнение - для многоядерных процессоров в строчке  iNumHWThreads=n, где "n" - число ядер процессора (не путать с потоками), сегодня, самые ходовые 2,4 и 6 ядерные, соответственно, ставим вместо параметра "n", 2, 4 или 6, а не число потоков, которое может доходить до  32 и выше на супертоповых комках.

 

Я РЕКОМЕНДУЮ СТАВИТЬ ТОЛЬКО ОДНО ЯДРО - iNumHWThreads=1

 

Для новичков : "Fallout.ini" - открывается блокнотом и переписывается строчка "bUseThreadedAI=0" , на " bUseThreadedAI=1 ", сразу под ней дописывается строчка  "iNumHWThreads=n" - всё это помогает, если Вы начинаете новую игру.

 

Эта же проблема при запуске под Windows 7 обычно вызвана не самой Windows, а тем, что операционная система обычно ставится на новые (то есть многоядерные) процессоры (см. предыдущий пункт).

Должный эффект от перечисленных действий достигается не всегда, вполне возможно, что помочь может только отключение многоядерного рендеринга.

 

Изменено пользователем Torn
  • Лайк (+1) 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
8 минут назад, Torn сказал:

Прочитай описание, там указано как выставить определенное количество ядер процессора. Игра рассчитана на одно ядро.

Лучше всего в настройках указать - одно ядро.

 

ВНИМАНИЕ ВЛАДЕЛЬЦАМ МНОГОЯДЕРНЫХ ПРОЦЕССОРОВ!

На многоядерных процессорах (Intel Core i3, i5, i7) многими отмечено зависание игры через минуту после запуска.

Для устранения следует:

    Открыть файл настроек Мои документы\My Games\Fallout3\Fallout.ini
    В секции General:
        изменить в строке bUseThreadedAI=0 параметр с 0 на 1 (получится bUseThreadedAI=1)
        добавить строчку: iNumHWThreads=2

 

Уточнение - для многоядерных процессоров в строчке  iNumHWThreads=n, где "n" - число ядер процессора (не путать с потоками), сегодня, самые ходовые 2,4 и 6 ядерные, соответственно, ставим вместо параметра "n", 2, 4 или 6, а не число потоков, которое может доходить до  32 и выше на супертоповых комках.

 

Я РЕКОМЕНДУЮ СТАВИТЬ ТОЛЬКО ОДНО ЯДРО - iNumHWThreads=1

 

Для новичков : "Fallout.ini" - открывается блокнотом и переписывается строчка "bUseThreadedAI=0" , на " bUseThreadedAI=1 ", сразу под ней дописывается строчка  "iNumHWThreads=n" - всё это помогает, если Вы начинаете новую игру.

 

Эта же проблема при запуске под Windows 7 обычно вызвана не самой Windows, а тем, что операционная система обычно ставится на новые (то есть многоядерные) процессоры (см. предыдущий пункт).

Должный эффект от перечисленных действий достигается не всегда, вполне возможно, что помочь может только отключение многоядерного рендеринга.

 

Поставил 1. Вылет произошёл снова. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Ahzek сказал:

Поставил 1. Вылет произошёл снова. 

Попробуй поставить 2. Если не поможет то ставь столько, сколько у тебя ядер в процессоре.

Если и это не поможет, то возможно у тебя слабое железо и не тянет новые текстуры, которые установлены в сборке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, Torn сказал:

Попробуй поставить 2. Если не поможет то ставь столько, сколько у тебя ядер в процессоре.

Если и это не поможет, то возможно у тебя слабое железо и не тянет новые текстуры, которые установлены в сборке.

Уже пробовал... Железо AMD Ryzen 5 1600X Six-Core 3.60 GHz, а видюха 1060 Geforse 6gb тянуть должно 100%. Спасибо за ответы попробую перекачать фолач.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Ahzek сказал:

Уже пробовал... Железо AMD Ryzen 5 1600X Six-Core 3.60 GHz, а видюха 1060 Geforse 6gb тянуть должно 100%. Спасибо за ответы попробую перекачать фолач.

Ищи старенький фол 3, без заморочек, чем старее, тем он проще.

Fallout 3.Gold Edition.v 1.7 + 5 DLC.(1C).(2010).Repack

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если у меня Стим-версия, то где скачать руссификатор, но, чтобы в нём не было russian.esp файла?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
4 часа назад, Kirill11135 сказал:

Если у меня Стим-версия, то где скачать руссификатор, но, чтобы в нём не было russian.esp файла?

Найди золотое издание, в нем нет этого файла. Там русифицированы мастер файлы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил В точности такой: Fallout 3.Gold Edition.v 1.7 + 5 DLC.(1C).(2010).Repack. Все моды выставил в нужном порядке. Инвалидацию сделал. Ядра в iNumHWThreads менял всяко разно (у меня их 8 на значении 1 лаги не такие сильные).
Там не то, чтобы лаги, но перед каждой репликой или движением NPC идёт подвисание на пару секунд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Kirill11135 сказал:

Там не то, чтобы лаги, но перед каждой репликой или движением NPC идёт подвисание на пару секунд.

Не должно быть никаких подвисаний, даже в 4к разрешении.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Приветствую, проблема такая же как и Ahzek'a, Fallout отлично работал на 10, но после установки сборки(всё сделал по описанию,пробовал и кол-во ядер менять, всё также) запускаю экзешник, пару секунд черный экран и приложение закрывается,пробовал от админа запускать,тоже самое. 
P.s. репак золотое издание от
Fenixx
P.S. А всё настроил, оказалось,ч то у меня включена параллельная  инвалидизация в fomm поэтому не работало,однако у меня нет кнопки "настройки модификаций " 

Изменено пользователем ivanhik
Решил одну, но появилась другая

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сейчас устанавливаю Фол 3 и сборку, как только все установится, проверю и отпишусь.

  • Спасибо (+1) 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверил Фол 3 + сборка. Все запускается и работает, у кого с этим проблемы, значит что то не так установили, читайте внимательно описание установки.

 

Игра

Скрытый текст

Clip2net_181001190624.png
 

Скрытый текст

 Fallout3_2018_10_01_19_46_35_64.jpg Fallout3_2018_10_01_19_46_42_83.jpg Fallout3_2018_10_01_19_47_21_37.jpg Fallout3_2018_10_01_19_47_37_38.jpg Fallout3_2018_10_01_19_47_54_10.jpg Fallout3_2018_10_01_19_48_02_79.jpg Fallout3_2018_10_01_19_48_27_41.jpg Fallout3_2018_10_01_19_48_44_99.jpg Fallout3_2018_10_01_19_49_02_81.jpg Fallout3_2018_10_01_19_49_17_55.jpg Fallout3_2018_10_01_19_49_19_40.jpg Fallout3_2018_10_01_19_49_36_31.jpg Fallout3_2018_10_01_19_49_51_57.jpg Fallout3_2018_10_01_19_50_47_67.jpg Fallout3_2018_10_01_19_56_19_86.jpg Fallout3_2018_10_01_19_57_03_31.jpg Fallout3_2018_10_01_19_57_25_07.jpg Fallout3_2018_10_01_19_57_55_36.jpg Fallout3_2018_10_01_19_58_03_24.jpg Fallout3_2018_10_01_19_58_12_59.jpg Fallout3_2018_10_01_19_58_55_76.jpg Fallout3_2018_10_01_19_59_36_16.jpg Fallout3_2018_10_01_20_00_13_89.jpg Fallout3_2018_10_01_20_00_26_78.jpg Fallout3_2018_10_01_20_00_54_15.jpg Fallout3_2018_10_01_20_02_27_00.jpg

 

  • Спасибо (+1) 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Установил на золотое издание Steam версии. До установки сборки игра работала идеально, после при запуске доходит до экрана с надписью "Подождите", проходит несколько секунд и игра вылетает. Всё перепроверил, делал всё как в инструкции, даже несколько раз переустанавливал  всё равно одна и та-же проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 минут назад, M@STER DEFAULT сказал:

Установил на золотое издание Steam версии. До установки сборки игра работала идеально, после при запуске доходит до экрана с надписью "Подождите", проходит несколько секунд и игра вылетает. Всё перепроверил, делал всё как в инструкции, даже несколько раз переустанавливал  всё равно одна и та-же проблема.

По пробуй скачать репак. Я на стим версии не пробовал, но на репаке все отлично работает, какой репак, видно на скрине выше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, kontinym сказал:

По пробуй скачать репак. Я на стим версии не пробовал, но на репаке все отлично работает, какой репак, видно на скрине выше.

Да на репаке то 100% робить будет, но я хотеть на Steam версию 😅

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 минуты назад, M@STER DEFAULT сказал:

Да на репаке то 100% робить будет, но я хотеть на Steam версию 😅

Да и на стим должна работать, если версия та и правильно сборку установил. Я знаю что на старом сайте писали что на стим все работает, разве что проблема может быть в 10й винде, но и то не сразу, хотя бы запустится игра со сборкой должна.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, kontinym сказал:

Да и на стим должна работать, если версия та и правильно сборку установил. Я знаю что на старом сайте писали что на стим все работает, разве что проблема может быть в 10й винде, но и то не сразу, хотя бы запустится игра со сборкой должна.

в том то и прикол что у меня десятка и игра после запуска даже до главного меню не доходит и вылетает 🌚

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поставь игру, выйди из убежища, сохранись, и потом уже сборку установи, может так заработает. А файлы инвалидации изменил, а порядок загрузки правильный ? И в INI тоже надо для многоядерных  процессоров изменения сделать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, kontinym сказал:

Поставь игру, выйди из убежища, сохранись, и потом уже сборку установи, может так заработает. А файлы инвалидации изменил, а порядок загрузки правильный ? И в INI тоже надо для многоядерных  процессоров изменения сделать.

Всё что нужно было, изменил, порядок загрузки из архива загружал (да я ленивая жопка), с ИНИ на счёт процессора тоже всё сменил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тогда попробуй выйти из убежища, и после этого установить сборку, других вариантов не знаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Только что, kontinym сказал:

Тогда попробуй выйти из убежища, и после этого установить сборку, других вариантов не знаю.

окей

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

×